Webdock - Small network outage in Denmark – Incident details

All systems operational

Small network outage in Denmark

Resolved
Operational
Started 1 day agoLasted 1 day

Affected

Denmark: Network Infrastructure

Operational from 1:27 PM to 6:21 PM

Updates
  • Resolved
    Resolved

    We have seen no further network drops this weekend. Our upstream provider claims they saw nothing anomalous and on our side we could not find much of anything either. The short duration of the event makes it hard to diagnose and we cannot rule out a fault at our upstream and it was just drowned out in noisy logs.

  • Investigating
    Investigating

    We had a small network outage in Denmark, for about 3 minutes certain services could not be reached. We are investigating this incident currently.