Webdock - Intermittent Network in DK – Incident details

All systems operational

Intermittent Network in DK

Resolved
Partial outage
Started 8 days agoLasted about 3 hours

Affected

Denmark: Network Infrastructure

Partial outage from 5:32 AM to 8:17 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. However, we'll have a close eye on this.

    Sorry for the inconvenience caused.

  • Investigating
    Investigating

    We noticed the network is intermittent in DK, some customer sites going down and coming up again. We are currently investigating this incident.

    Sorry for the inconvenience.