Webdock - IPV6 connection issues in Canada – Incident details

All systems operational

IPV6 connection issues in Canada

Resolved
Degraded performance
Started 20 days agoLasted 16 minutes

Affected

Canada: Network Infrastructure

Degraded performance from 11:29 AM to 11:46 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Something seems to have happened at our ISP in Canada, but IPv6 came up again and everything is operating nominally again.

  • Identified
    Identified

    IPv6 seems to be down in Canada so there are some issues with communications between various systems. Our network team is looking into the issue.