Webdock - Issue during power testing today, some customer VPS affected, Webdock services affected (including website) – Incident details

All systems operational

Issue during power testing today, some customer VPS affected, Webdock services affected (including website)

Resolved
Under maintenance
Started 1 day agoLasted 32 minutes

Affected

Denmark: General Infrastructure

Under maintenance from 11:25 AM to 11:57 AM

Updates
  • Resolved
    Resolved

    All customer workloads have been operating for some time now. All Webdock services are now operational.

    Our electricians believe they have identified the issue and will be performing some maintenance related to this next week. The maintenance requires us to do another power outage test where there is still a chance that things may go as they did today where we loose power and customers will experience a restart. We of course hope this will not be the case.

    We will announce a maintenance window for this work at a later date.

  • Identified
    Identified

    Generator upgrade today went according to plan in most respects in that the new generator and power infrastructure performed as expected and our facility performed nominally. However, we identified an issue where a single rack lost all power as breakers were triggered during handover to generator power. The theory is that some equipment in that specific rack is faulty, causing a short circuit which took power.

    For this reason almost all Ryzen and Epyc workloads went offline for some minutes. Almost all services are up again but we are working through some snags in starting certain instances at the moment which we hope to resolve soon.

    We apologize for this incident and our electricians are hard at work trying to identify the malfunctioning equipment.