Network Maintenance in Montreal January 23rd
Scheduled for January 15, 2025 at 7:55 AM – 9:55 AM
Affects
Canada: Network Infrastructure
Under maintenance from 7:55 AM to 9:55 AM
Planned
January 23, 2025 at 12:00 PMPlanned
January 23, 2025 at 12:00 PMOur DC provider in Montreal has alerted us they will be doing some network maintenance January 16th. Here is the information they have provided:
Time Frame:
Start Time: 7:00AM EST
End Time: 8:00AM EST
Expected Downtime: 15 minutes
During the maintenance window we will be performing scheduled network maintenance and upgrading our networking equipment inside the data center.
We anticipate a maximum downtime of 15 minutes for any given service within this maintenance window.
Completed
January 15, 2025 at 9:55 AMCompleted
January 15, 2025 at 9:55 AMMaintenance has completed successfully
In progress
January 15, 2025 at 7:55 AMIn progress
January 15, 2025 at 7:55 AMMaintenance is now in progress
Planned
January 15, 2025 at 7:55 AMPlanned
January 15, 2025 at 7:55 AMUpdate: this maintenance window has been rescheduled to January 23rd. The new information from our DC provider is as follows:
Time Frame:
Start Time: 6:00AM EST
End Time: 8:00AM EST
Expected Downtime: 30 minutes
As before, we are expecting only a brief loss of network connectivity. Thank you for your patience.