Webdock - Snapshots malfunctioning on a single host in Denmark – Incident details

All systems operational

Snapshots malfunctioning on a single host in Denmark

Resolved
Operational
Started 21 days agoLasted about 13 hours

Affected

Denmark: Storage Backend

Partial outage from 8:01 AM to 8:45 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have a host system in Denmark where snapshots are not functioning properly at this time. We expect to fix the issue during the day today. In the meantime, if you are affected you will see a red alert at the top of the screen once logged in to Webdock, and if you try and perform a snapshot it will error out with a certificate error as shown in the event log.