Webdock - Possible attack against one of our customers causing packet loss – Incident details

All systems operational

Possible attack against one of our customers causing packet loss

Resolved
Operational
Started about 2 months agoLasted 35 minutes

Affected

Denmark: Network Infrastructure

Degraded performance from 6:01 PM to 6:36 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. This was not a DOS attack but an internal malfunction in a monitoring tool. There was packet loss, but this has been resolved after we identified the issue.

  • Identified
    Identified

    We are seeing a lot of connections going to one of our hosts which is causing some packet loss as the host is overloaded with the number of connections. This is possibly a dos attack and we are checking why this has not been stopped nor filtered already. We expect to resolve the situation very soon. At most, users are seeing degraded performance and only customers on that one host system as our network infrastructure is coping just fine with the amount of traffic we are seeing.