Webdock - Problems restoring snapshots in Denmark – Incident details

All systems operational

Problems restoring snapshots in Denmark

Resolved
Operational
Started 2 months agoLasted about 1 hour

Affected

Denmark: Storage Backend

Major outage from 5:12 PM to 6:21 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved and snapshot operations are confirmed to be working normally.

  • Investigating
    Investigating

    Currently there seems to be an issue restoring from KVM snapshots in Denmark. We are currently investigating this issue and have for the time being put our storage in maintenance mode, which means you cannot create new snapshots nor restore your servers for the time being. We are working on a resolution.